Related to:
Netprobe Auto Restart, Netprobe Restart Message, Memory Protection, Netprobe Crash
Problem
Netprobe keeps on restarting automatically. In the Netprobe log, you can see the following error:
ERROR: NetProbe Restart Message: IMPORTANT - Contact your support provider; if supported directly by ITRS then mailto:support@itrsgroup.com (0) otherwise your usual support contact
Possible Causes
This is a memory protection feature that protects the monitored host against potential memory leaks caused by the Netprobe and/or its plug-ins.
Possible Solutions
You may check our Release Notes for the versions that contain memory leak fixes. Please upgrade the Netprobe to the fix version or to the latest available version.
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If Issue Persists
- Please contact with our Client Services team via the chat service box available in any of our websites or via email to support@itrsgroup.com
- Make sure you provide to us:
- Complete Netprobe log with memory debug enabled
- Netprobe version and architecture
- OS version of the Netprobe host
- Gateway Diagnostic File
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