Related to:
Active Dashboard is grey, objects are showing as grey, question marks in objects
Problem
- My dashboard is normally green or has a coloured severity. All or some of the items are showing as grey
- I am seeing grey objects with a question mark
Possible Causes
Root Cause 1 - The Underlying Gateway or NetProbe may not be running
Root Cause 2 - The License Daemon may not be running
Root Cause 3 - The x-path which generates the object may no longer be valid
Possible Solutions
Solution Root Cause 1 - Ensure that any Gateway or NetProbe that requires to be running that powers the underlying object is up and running and working correctly (verify if the dataview for the object is generating severity).
Solution Root Cause 2 - Check that the License Daemon for the relevant gateways is up and operational.
Solution Root Cause 3 - Where certain objects are displaying grey you will need to click within the object to locate the x-path. Verify the x-path is valid - it should return matches - then verify that if the path does return matches that the values or severities are correct by drilling down to the exact cell at the Active Console level.
If Issue Persists
- Please contact our Client Services team via the chat service box available on any of our websites or via email to support@itrsgroup.com
- Make sure you provide to us:
-Screenshot of Active Dashboard
-Active Console diagnostics file
-Example of x-path and cell comparison at the Console level
-Any troubleshooting step already verified from the ones described in this article.
Comments
0 comments
Please sign in to leave a comment.