Related to:
Antivirus, Scanner, Security Detection
Problem
Some companies or organizations may have antivirus or security tools running as their default server configurations.
- User may have concern if a particular software is compatible with ITRS Analytics, or
- User may have received a warning message when trying to install ITRS Analytics. The error usually comes from module Detect Threat Management and Network Security Tools or Detected Security Packages.
Possible causes
The ITRS Analytics installer performs initial checks to detect running processes or security packages that may affect its operation or performance. ITRS reviews the software list regularly, and it is updated from time to time. This is a safety measure to ensure a successful installation.
If user encountered a warning message during installation, one common reason is that the particular software may have negative effect with Kubernetes, which is used by current versions of ITRS Analytics.
Possible solutions
We generally recommend disabling the particular tools before installation. Users may want to liaise with their administrators within their company or organization. Please contact our technical support teams with background details and support bundle as needed.
Related articles
If you need further help
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Please contact our support team via the chat service box on any of our websites or raise a support request.
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Make sure you provide us with:
- Background of the issue or request.
- Use cases, requirements, business impact, etc.
- Encountered error messages.
- Log files or diagnostic files.
- Screenshots.
- And other important information relevant to your inquiry.
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