Problem:
Error encountered:
ERROR: HARDWARE PdhEnumObjectItems() failed with code 0xc0000bb8
Sampling status:
Possible cause:
This log is associated with errors and problems with the Performance (Perfmon) counters on the Windows server. There is a known bug where the hardware plugin stops working with the error: Cannot access CPU Performance Data. Please check if user privileges are sufficient when adding a specific Perfmon sampler. for version 6.9.0
Possible solution(s):
This bug was fixed in version 7.4.0, upgrading should help resolve the issue.
Other workarounds:
1. Disable the Hardware sampler and Perfmon sampler.
2. Save the configuration.
3. Restart the NetProbe service.
4. Re-enable the Hardware sampler and Perfmon sampler.
Note: The workaround above restores functionality, but only until the NetProbe is restarted again.
Related article(s):
https://docs.itrsgroup.com/docs/geneos/current/collection/hardware/index.html#Heading-introduction
If you need further help:
-
Please contact our support team via the chat service box on any of our websites or raise a support request.
-
Make sure you provide us with:
- Background of the issue or request.
- Use cases, requirements, business impact, etc.
- Encountered error messages.
- Log files or diagnostic files.
- Screenshots.
- And other important information relevant to your inquiry.
Comments
0 comments
Please sign in to leave a comment.