Symptoms:
An error within the UI when attempting to share your dashboards,
you will receive the following error message as above and you will notice that you are unable to do this if "USED BY" is populated by user(s)
Cause:
You can't share a dashboard that another user currently has open.
This is an informational pop-up rather than an error
Solution:
Therefore we suggest, either;
A. Clone the dashboard and share a new link
OR
B. Have the users close that dashboard, then open it again once you have made the changes you need to the sharing roles.
OR
C. Resolve by adding panels to an existing dashboard
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Any issues?
- Please contact our Client Services team via the chat service box available on any of our websites or via email to support@itrsgroup.com
- Make sure you provide us:
- ANY LOG FILE OR DIAGNOSTICS
- ANY SCREENSHOT
- ANY VENDOR/VERSION YOU ARE TRYING TO CONNECT TO
-
Tags:
- Dashboard
- dashboards
- Opsview
- Answerbot
- opsview
- exported_docs_10_05_24
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