Related to:
LogAnalytics, Log analytics service is down, Cerebro inaccessible, WebUI inaccessible
Problem:
Log Analytics admin console is unreachable.
Possible cause(s):
- Root Cause 1:
Service is not running - Root Cause 2:
Wrong port usage - Root Cause 3:
Firewall is blocking the communication
Possible solution(s):
Solution Root Cause 1:
To check if the status is running or not:sudo systemctl status cerebroIf the cerebro is not running, you may restart and enable the service:
sudo systemctl start cerebro sudo systemctl enable cerebroSolution Root Cause 2:
To access the following services, these ports are used:
5602 - Admin console, Cerebro.
Check if you have been accessing the correct port; you may interchange ports like 5062 instead of 5602:
https://<LA_IP>:5602
To confirm if port 5602 is currently being used by a service, run:sudo systemctl status cerebroIf the port is in use, you should see a line indicating it's in the LISTEN state.
Solution Root Cause 3:
Your local firewall might be blocking the communication,, disabling this should allow things to work properly.
If you need further help:
- Please contact our support team via the chat service box on any of our websites or raise a support request.
Make sure you provide us with:
- Diagnostic tool output. You can generate this by running:
./diagnostic-tool.sh $user $password http://localhost:9200
This script is typically located at/usr/share/elasticsearch/utils/diagnostic-tool.sh. It will produce a.tarfile in the user’s home directory containing the results.
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